Installare la patch per l’ultima versione di UNDERTALE

Ciao!
Abbiamo aggiornato la patch (V1.15), e ora è compatibile con l’ultima versione di UNDERTALE su PC (V1.08). Purtroppo non abbiamo ancora avuto modo di correggere i vari errori presenti, e qualche stringa è rimasta non tradotta (per esempio alcune linee nel menu delle opzioni). Ci stiamo arrivando, sarà tutto sistemato nella prossima release.

Prerequisiti

C:\Programmi(x86)\Steam\steamapps\common\Undertale

Installazione

NOTA: Se quando provate ad avviare l’exe Windows vi blocca con un popup di Windows SmartScreen, cliccate su Ulteriori Informazioni, e poi su Esegui comunque.

Note aggiuntive

L’aggiornamento della patch è stato possibile grazie ai nuovi membri del team @Nik, @Depa e @GiMoody, sentirete ancora parlare di loro. In più, un grazie speciale a @krzys_h per aver sviluppato UndertaleModTool, che è stato essenziale per lo sviluppo.

Come già accennato, aggiorneremo e sistemeremo gli errori della patch con la prossima release. La priorita’, per adesso, è sulla traduzione del Capitolo 2 di DELTARUNE. Approfitteremo della release anche per aggiornare il sito, che ha bisogno di una svecchiata.
Nel frattempo, potete seguire tutti gli aggiornamenti sulla pagina Facebook.

A presto!

Renard